JACLPlus Pro v1.5.16 Stable Component for Joomla! 1.5.16 Stable ONLY
Written by Web Master   
Monday, 26 April 2010

As announced by Joomla! Official Site, Joomla! version 1.5.16 contains two serious bugs that will affect your site if you use a version of PHP prior to 5.2 or if you have the Session Handler parameter set to None in Global Configuration. Joomla! version 1.5.17 is scheduled to be released on 27 April 2010. Therefore, most likely we will not release JACLPlus Pro for Joomla! 1.5.16. Instead, we will release JACLPlus Pro v1.5.17 for Joomla! 1.5.17 once Joomla! 1.5.17 is available.

Last Updated ( Tuesday, 27 April 2010 )